P3V4X Question

Discussion in 'Other CPUs and chipsets' started by Mike Boyce, Aug 8, 2001.

  1. Mike Boyce

    Mike Boyce Member

    Joined:
    Aug 8, 2001
    Messages:
    1
    Location:
    Locust Grove, VA
    My son's P2B-F went down for the count last week so I got him a P3V4X. He is having trouble determining the settings in the AwardBIOS Setup Utility. He is using the jumperfree mode and is not overclocking. Can anyone tell me what the settings should be for the first 4 items in the BIOS.

    CPU: System Frequency Multiple
    System/PCI Frequency (MHz)
    System/SDRAM Frequency Ratio
    CPU Vcore

    He is using an Intel Slot 1, 700Mhz (100 MHz)
    256K Mushkin PC-133 RAM


    Also, what VIA drivers should he download and install?

    THANK YOU

    Mike Boyce
     
  2. Peacekeeper

    Peacekeeper Member

    Joined:
    Jun 27, 2001
    Messages:
    489
    Location:
    Brisbane, QLD, Australia
    Er didnt I answer you in netq forum?

    Those settings are untouched for jumperless. the board will autto detect fsb, multiplier, voltage etc. For a 100 cpu you can set system/sdram to 3/4 for a bit more grunt.

    I would also set the ram at user defined 2,2,2,5 if it can do it.

    the disabling of the comm ports and pnp OS installed set to no helps irq assignment.

    www.viahardware.com has latest drivers 4 in 1s and www.asuscom.de latest bios 1.006.003. Yours should use 1005 well thpough.

    that all u need?
    Tony
    Also read
    http://forums.overclockers.com.au/showthread.php?s=&threadid=1962
     
  3. Peacekeeper

    Peacekeeper Member

    Joined:
    Jun 27, 2001
    Messages:
    489
    Location:
    Brisbane, QLD, Australia
    Well he did say he is using a slot 1 700e cpu didnt he. Also what do you mean re the sloctet I used a 667 on the board and abit 3 slocket at auto settings and jumperfree for the board and never had to worry.
    Tony
     

Share This Page

Advertisement: