PC will not go to 'Sleep'

Discussion in 'Troubleshooting Help' started by ibace, Oct 31, 2018.

  1. ibace

    ibace Member

    Joined:
    Aug 10, 2015
    Messages:
    94
    Location:
    Bathurst NSW...
    Have just completed upgrading my hardware; new x79 mobo, Xeon CPU and ECC ram, decided to try to boot the system up with my [previously A1 SSD running Windows 8.1 Pro] plugged it in, turned on and booted up...took a little longer than usual; but hey: it was 'configuring itself' I guess. Once password entered, went straight to the 'Activate Windows' screen...fair enough.
    Jumped through their hoops; but all well and good; system activated without having to re-install Operating System [figured a couple of hours frustration saved there...] but now I have noticed this issue, that was not an issue on the previous hardware; even if I right click the Start Orb, select 'Sleep' the PC doesn't...it just never goes to sleep. Have checked the settings in 'Power Options' no obvious problem there...anyone think of a cause for this problem?
    Would hate to have to re-install...but if I must; I will!
     
  2. PsydFX

    PsydFX Member

    Joined:
    Jan 1, 2011
    Messages:
    2,385
    Updated all the drivers with the most recent manafacturer’s drivers?
     
  3. Catweazle

    Catweazle Member

    Joined:
    Aug 12, 2003
    Messages:
    2,485
    Location:
    Sale, Vic.
    In Power Settings, did you reset to Plan Defaults?

    In BIOS/UEFI what is the 'Suspend' mode configured in Power Management? (Not sure about your board, but on some if you select a 'Best performance' mode or somesuch then Suspend can be disabled. )

    Failing that, I'd suspect a hardware driver conflict after a motherboard transplant. Before installing clean again I'd try going into Device Manager, uninstalling everything from there (including hidden devices) and then rebooting to let Windows detect and install your hardware all over again. Then use Windows Update if anything irregular still shows up in Device Manager afterwards. Only after all that would I try installing drivers downloaded from Manufacturer website, if they're actually needed for anything.
     
  4. OP
    OP
    ibace

    ibace Member

    Joined:
    Aug 10, 2015
    Messages:
    94
    Location:
    Bathurst NSW...
    Only as far as running Windows update, it did a couple of updates, but from memory, none were hardware related...just usual Windows stuff...

    Catweazle...will check these settings and follow your advice....
     
  5. Catweazle

    Catweazle Member

    Joined:
    Aug 12, 2003
    Messages:
    2,485
    Location:
    Sale, Vic.
    Just make sure you don't reboot until after you've uninstalled all devices. Then run WU repeatedly (after each reboot required) until it reports no further updates available. Sometimes stuff down't get properly installed until after other updates are in place.

    Drivers from WU are generally the latest available manufacturer stable certified ones. They'll just lack the software overlay which lets advanced features be configured.
     
  6. demiurge3141

    demiurge3141 Member

    Joined:
    Aug 19, 2005
    Messages:
    1,134
    Location:
    Melbourne 3073
    What is the motherboard?
     
  7. OP
    OP
    ibace

    ibace Member

    Joined:
    Aug 10, 2015
    Messages:
    94
    Location:
    Bathurst NSW...
    a...ha...the Chinese special...Huanan x79 Deluxe...it does hibernate and wake up as it should...just the 'sleep' is not working...
     
  8. OP
    OP
    ibace

    ibace Member

    Joined:
    Aug 10, 2015
    Messages:
    94
    Location:
    Bathurst NSW...
    After advice from here, and another consultation with Dr. Google...I decided to delve into the BIOS setting again...found where the settings fore Sleep States were stored...and changed from the default setting which was S3 only, changed it to S1 & S3 and now situation seems all normal.
    Thanx to those who offered direction...
     
  9. havabeer

    havabeer Member

    Joined:
    Dec 12, 2010
    Messages:
    3,919
    Glad to see you got it sorted

    Every time I saw all i could think of was this:
    [​IMG]
     

Share This Page