RAM Speed issue & Long boot times.

Discussion in 'Troubleshooting Help' started by HONRO, Mar 5, 2017.

  1. HONRO

    HONRO Member

    Joined:
    Oct 27, 2003
    Messages:
    112
    Location:
    Canberra
    Hi,

    I have the below RAM installed on this motherboard, and i'm experiencing a bizarre issue.

    My boot times can be really long in excess of 2+ minutes. I have gone into the bios and selected xmp and the motherboard has automatically detected the ram timing at 2133MHz. At this speed, the PC can take anywhere from 10seconds to 2mins to boot, its quite intermittent & random.

    When I try and select the rated speed of the RAM (2400MHz) it can take well over 5mins to boot. I have run a memtest, and no errors are reported. I have also purchased a 2nd kit and attempted the same above with those with the same results above. I even tried it with all 4 ram sticks installed and still the same issue above.

    Motherboard: https://www.asus.com/au/Motherboards/Z170M-PLUS/overview/

    RAM: http://www.corsair.com/en-eu/vengea...00mhz-c14-memory-kit-black-cmk16gx4m2a2400c14

    In addition to this ram, the CPU is a Intel Core i7 6700k (skylake).

    Any Idea's why its taking soo long to boot? Or why the MB doesn't like the rated speed of the RAM?
     
  2. i7Baby

    i7Baby Member

    Joined:
    Jul 3, 2012
    Messages:
    290
    Is the ram on the motherboard compatible memory list?
     

Share This Page