Really need help. Laptop not picking up wifi signal from new modem

Discussion in 'Troubleshooting Help' started by Opti, Mar 14, 2019 at 8:46 PM.

  1. Opti

    Opti Member

    Joined:
    Jul 25, 2004
    Messages:
    2,077
    Location:
    MillParkistan
    Hi everyone.
    This issue has got me really stumped. We recently connected to NBN with ABB. They supplied us with a DLink DVA2800 router.
    I hooked it all up, every device in the house see's the wifi signal, except my laptop. Which is a HP Pavillion G6 running W10. The stranger thing is I connect the laptop to the router via ethernet and it wont even connect that way.
    I've tried turning off the 5ghz signal.
    Uninstalled and reinstalled the modem.
    Laptop has no fixed IP address...
    I tried ipconfig /release/ all and I get this...
    "The operation failed as no adapter is in the state permissible for
    this operation."

    My daughter has just come to me saying her laptop is doing the same. But I work on getting mine working first...
    Im not sure where to look now. Maybe theres something in the router itself blocking the laptop?

    Thanks.

    Edit : I figured it out. The wifi channel was set to auto. I set it to 1 and all is good... Yay!
     
    Last edited: Mar 14, 2019 at 9:36 PM
  2. evilasdeath

    evilasdeath Member

    Joined:
    Jul 24, 2004
    Messages:
    4,782
    thats interesting that 1 works. auto shouod work fine.

    I would be checking that both your router and laptops are set to the correct region ie australia.

    The FCC in the US has doing a great job forcing devices to be locked to the US region and not allowing it to be changed. And some channels are only allowed on auto. The problem is the US and AU channel maps are different with only some overlap, which could mean either your router or laptops are region wrong.
     

Share This Page