Runaway cursor in Bios

Discussion in 'Memory' started by dominover, Feb 18, 2016.

  1. dominover

    dominover New Member

    Joined:
    Feb 9, 2016
    Messages:
    10
    I really don't know where to put this question but here it goes anyway.
    When I enter my BIOS in my IBM Thinkcentre M51 8106, when moving the cursor around the different menus, the cursor jumps forward a number of positions very fast. It seems to be very sensitive to my keyboard inputs. If I just hit the arrow key it jumps about 5 menus ahead. I assume this is is called runaway cursor but I'm not sure.

    What causes this and how can I fix it?
    Thanks
     
  2. 3stars

    3stars Member

    Joined:
    Aug 11, 2006
    Messages:
    4,462
    try a differenty keyboard
     
  3. OP
    OP
    dominover

    dominover New Member

    Joined:
    Feb 9, 2016
    Messages:
    10
    Did that and it didn't work.
    This only happens when I'm in System BIOS
     
  4. mike-s

    mike-s Member

    Joined:
    Dec 15, 2003
    Messages:
    1,869
    Location:
    Sydney, Australia
    you aren't using a hub or kvm, are you? i get similar issues with the latter and the gui bios n a couple of different pcs i have. i really need to update its firmware, hopefully that will fix it for me. Maybe its something that relates to you too.
     
  5. ^catalyst

    ^catalyst Member

    Joined:
    Jun 27, 2001
    Messages:
    11,907
    Location:
    melbourne
    do you have anything else plugged in to it? I get really whacky stuff if i'm in uefi setup and my joystick is plugged in...
     
  6. philscomputerlab

    philscomputerlab Member

    Joined:
    Sep 29, 2014
    Messages:
    1,843
    Try a PS/2 keyboard?
     

Share This Page

Advertisement: