Samsung Galaxy S9 & S9+

Discussion in 'Google Android (OS & Devices)' started by MrBS, Feb 26, 2018.

  1. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    155,590
    Location:
    Omicron Persei 8
    Another security update dropped last night.
     
  2. Akh-Horus

    Akh-Horus Member

    Joined:
    Feb 8, 2008
    Messages:
    10,882
    Location:
    Western Vic
    Looks like I'm not the only person not liking how the battery is going on this phone. I also find this phone is a bugger to type on.
     
  3. Stooge007

    Stooge007 Member

    Joined:
    Aug 22, 2006
    Messages:
    11,158
    Location:
    The Shire, Sydney
    how long does it last?

    tried different keyboards?
     
  4. Akh-Horus

    Akh-Horus Member

    Joined:
    Feb 8, 2008
    Messages:
    10,882
    Location:
    Western Vic
    I have to recharge once a day. I do use it a fair bit but not happy with how quick it goes flat.
     
  5. Stooge007

    Stooge007 Member

    Joined:
    Aug 22, 2006
    Messages:
    11,158
    Location:
    The Shire, Sydney
    most phones (after a little while of ownership) need charging if you use them medium/heavy during the day

    a heavy usage day and i'll need to recharge around dinner time, but most days of light-medium usage it easy lasts till bedtime
     
  6. Stooge007

    Stooge007 Member

    Joined:
    Aug 22, 2006
    Messages:
    11,158
    Location:
    The Shire, Sydney
    just noticed on my S9+, when i switch from sound to vibrate mode, then back to sound again, the notifications volume stays at 0 instead of returning to the volume it was on before i set it to vibrate

    very frustrating, because sometimes i forget and then i don't get notifications sounds when phone is not on vibrate only
     
  7. breno

    breno Member

    Joined:
    May 3, 2011
    Messages:
    1,737
    Location:
    Melbourne
    That used to happen to my previous s7. Just test my phone now (S9+) and it doesn't do that. It must be a setting somewhere? But I couldn't find one.
     
  8. Stooge007

    Stooge007 Member

    Joined:
    Aug 22, 2006
    Messages:
    11,158
    Location:
    The Shire, Sydney
    Thanks for trying!

    It's bloody frustrating!
     
  9. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    155,590
    Location:
    Omicron Persei 8
  10. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    155,590
    Location:
    Omicron Persei 8
    Don't bother. Got a call from HN and they are refunding people, EOL item and they aren't getting any more.
     
  11. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    155,590
    Location:
    Omicron Persei 8
    Just in case anyone missed this from the S10 thread there's a big update to the OS recently. All good so far, apart from gumbising some of my icons.
     
  12. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    155,590
    Location:
    Omicron Persei 8
    Geebus, dunno what happened with the last update but seems every app now has access to me location at any time (which for a select few apps that actually need it I had it enabled, the rest nope)....but at least I'm getting prompts telling me it's happened and asking what I want to do.
     
  13. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    155,590
    Location:
    Omicron Persei 8
    Anyone else noticed a distinct slowdown recently? It's bogged down.....really slow to refresh screens. Not sure if it's because of the last update......
     
  14. BuD

    BuD Member

    Joined:
    Jun 28, 2001
    Messages:
    6,251
    Location:
    brisbane
    Yes I've had times it's gone bad and had to reboot . Just really lagged
     
  15. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    155,590
    Location:
    Omicron Persei 8
    Any idea what's going on? Something in the last update? Really frustrating.....never happened before with any updates....
     
  16. BuD

    BuD Member

    Joined:
    Jun 28, 2001
    Messages:
    6,251
    Location:
    brisbane
    no idea just noticed it in the last month. gets to a point it cant function my work app and i restart the phone.
    ive tried force closing all open apps to but doesnt do anything
     
    MR CHILLED likes this.
  17. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    155,590
    Location:
    Omicron Persei 8
    Ok I think maybe I worked it out. Checked if apps were updating in the background and I had at least 30 that needed updating that had in fact been updating in the background slowing everything down. Now that I've updated them all it's back to normal.

    Weird, never been an issue before.
     
  18. BuD

    BuD Member

    Joined:
    Jun 28, 2001
    Messages:
    6,251
    Location:
    brisbane
    Hrm imight check of mine is doing that
     
  19. alkesh

    alkesh Member

    Joined:
    Apr 23, 2005
    Messages:
    55
    Location:
    Melbourne
    Just checked mine, as it's been the same. Only 8 updates, but I'll see if that improves it. Might keep an eye on the updates, or just switch off auto update.
     
  20. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    155,590
    Location:
    Omicron Persei 8
    I wonder if there was some issue with the auto update feature that should just run successfully in the background without sucking resources.

    Ever since I babysat those 30+ app updates until completion the phone has been fine ever since.
     

Share This Page

Advertisement: