[WIN7] Show us your WEIng! (Windows Experience Index)

Discussion in 'Windows Operating Systems' started by terrastrife, May 7, 2009.

  1. timace

    timace Member

    Joined:
    Aug 6, 2003
    Messages:
    1,784
    Location:
    Sydney
    My work PC:

    Proc: 6.4
    RAM: 6.4
    Graphics: 3.6
    Gaming Graphics: 5.3
    Primary HDD: 5.9

    HP dc7900, C2D E7500 @2.93, 4.5GB RAM, 160GB HDD, NVIDIA Quadro NVS 290 256MB (for dual screen goodness).

    The Graphics score is probably so low because it might still be recognising the onboard video. I'd be interested to know whether disabling onboard video will make a difference.

    edit: I'd say so, because the laptop I'm working on atm with "Intel HD Graphics" gets a 4.5 for Graphics. That only has 64MB dedicated memory.
     
    Last edited: Dec 23, 2010
  2. v8tfcorty

    v8tfcorty Member

    Joined:
    Jul 2, 2005
    Messages:
    325
    Location:
    thailand
    [​IMG]


    My OS drive is an Intel x25-m, my WEI is not affected by the 4 x WD green drives that are also installed.
     
  3. Garido

    Garido Member

    Joined:
    Apr 12, 2010
    Messages:
    5,247
    Location:
    Parramatta, NSW
    I'm curious. You and Bucknaked (scroll up) have the exact same SSD yet he scored 7.6 and you scored 7.3. Does the board/SATA controller have an impact on performance?

    7.6 to 7.3 seems a bit of a jump. Also, I'm getting an X-25 for the spare rig but tossing up between a V and an M so hopefully I will see me around.
     
  4. v8tfcorty

    v8tfcorty Member

    Joined:
    Jul 2, 2005
    Messages:
    325
    Location:
    thailand
    yeah I noticed that too, to be honest I have no idea and my only possible guess is our PC's are very different in hardware.

    Bucks -
    Phenom X2 550BE unlocked (4 cores) @ 3.7
    Gigabyte MA90FXT-UD5P
    Patriot DDR3 (7-7-7-20/12800)
    HIS HD4870 IceQ
    Intel X25-M 80GB

    Mine -
    Intel Q8400 @ 2.66Hz
    Gigabyte EP45_UD3R
    Corsair Dominator 8gb ddr2 @ 1066
    Palit GTX 460
    Intel X25-M 80gb.
     
  5. jgustrove

    jgustrove Member

    Joined:
    Dec 21, 2010
    Messages:
    410
    Location:
    AU / UKR
    I can only think the mainboards? Maybe ones on a 6GB/s connector and the other is 3GB/s?
     
  6. v8tfcorty

    v8tfcorty Member

    Joined:
    Jul 2, 2005
    Messages:
    325
    Location:
    thailand
    they both appear to be 3GB/s boards.
     
  7. Garido

    Garido Member

    Joined:
    Apr 12, 2010
    Messages:
    5,247
    Location:
    Parramatta, NSW
    can you rerun the test again? Is it possible you were sold a V series and not an M series?
     
  8. v8tfcorty

    v8tfcorty Member

    Joined:
    Jul 2, 2005
    Messages:
    325
    Location:
    thailand
    Mine is the intel SSDSA2M080G2GC.

    I just re-ran WEI, same score.
     
  9. jgustrove

    jgustrove Member

    Joined:
    Dec 21, 2010
    Messages:
    410
    Location:
    AU / UKR
    Probably disconnect everything but the SSD and test? Otherwise I got no clue :shock:
     
  10. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    156,247
    Location:
    Omicron Persei 8
    Pookey is right, it's based on your primary hard disk.

    I just discovered mine was running at 5.9 because I had less than 1Gb on continguous free space on C. Now that I've freed it up I'm back up to 7.2.
     
  11. Garido

    Garido Member

    Joined:
    Apr 12, 2010
    Messages:
    5,247
    Location:
    Parramatta, NSW
    I see. So the actual space obviously effects the performance of the SSD and thus this is what is effecting the scores on the identical drives.
     
  12. v8tfcorty

    v8tfcorty Member

    Joined:
    Jul 2, 2005
    Messages:
    325
    Location:
    thailand
    Buck has 10gb free more than me, I will move some crap off mine and try it again.
     
  13. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    156,247
    Location:
    Omicron Persei 8
    Yep, it seems so.....or at least that was what was happening on my system. I just couldn't work out why my score was sitting at 5.9. Needs that 1Gb of free space.
     
  14. v8tfcorty

    v8tfcorty Member

    Joined:
    Jul 2, 2005
    Messages:
    325
    Location:
    thailand
    Interesting, Ive moved some stuff off mine to increase unused capacity...

    Right clicking/properties on each item left (Programs/Windows etc etc) I count a total of 25.2gb.

    but right click/properties the actual drive and it says I have used 39.1gb..

    Any ideas on where this extra 13.9gb of stuff might be hiding ??
     
  15. jgustrove

    jgustrove Member

    Joined:
    Dec 21, 2010
    Messages:
    410
    Location:
    AU / UKR
    Partitioned your hard drive?
    Automatic Windows page file? Though a 14GB difference is somewhat weird (don't think Windows would go that crazy).

    Mine say the same (for just the C: which is 74.0GB free)
     
  16. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    156,247
    Location:
    Omicron Persei 8
    Definitely sounds like pagefile to me. Depending on how much ram you have.
     
  17. v8tfcorty

    v8tfcorty Member

    Joined:
    Jul 2, 2005
    Messages:
    325
    Location:
    thailand
    pagefile is set at 4gb, ram = 8gb
     
  18. jgustrove

    jgustrove Member

    Joined:
    Dec 21, 2010
    Messages:
    410
    Location:
    AU / UKR
    Accounts for 4 / 14 GB. So where's the other 10GB?
    Did you open the MMC in Windows?
    There might a system reserved partition? Mine (on C: the SSD) of 100MB, I doubt that you'd loose 10GB from that. Maybe the % format that is done on the drive? Like its a 120GB SSD but after format its only 112GB

    Pic shows my disk management screen:

    Click to view full size!
     
  19. karlcloudy

    karlcloudy Member

    Joined:
    Oct 1, 2009
    Messages:
    1,690
    Location:
    Launceston, Tasmania
    Don't forget about the hibernation file. Run the following command using administrator privileges if you do not want to use the hibernation feature at all.

    Code:
    powercfg -h off
     
  20. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    156,247
    Location:
    Omicron Persei 8

Share This Page

Advertisement: