[Solved] 100gb...were?

Discussion in 'Storage & Backup' started by MrSmoke, Nov 15, 2008.

  1. MrSmoke

    MrSmoke Member

    Joined:
    May 22, 2008
    Messages:
    2,368
    Location:
    NSW, Blue Mtns NizzleBiX
    hey all
    i seam to be missing 100gb or so of space
    Vista says there is 375gb used JDiskReport says 260gb used

    im running RAID0 on 2x500gb Drives

    i have hidden files shown
    if i do program files, users, windows and other folders manually (right click properties) it add up to what JDisk says

    so were would this extra 100gb go?
     
    Last edited: Nov 15, 2008
  2. neon_87

    neon_87 RIP

    Joined:
    Mar 6, 2005
    Messages:
    2,756
    Location:
    Melbourne
    system restore? empty recycle bin? Shadow copy, or anything like that enabled?

    Page file?
     
  3. OP
    OP
    MrSmoke

    MrSmoke Member

    Joined:
    May 22, 2008
    Messages:
    2,368
    Location:
    NSW, Blue Mtns NizzleBiX
    recycle bin is empty
    pagefile.sys is 4.3gb
    system restore isnt on
    idk about shadow copy

    EDIT: on further expection system restore turned itself back on

    Thanks
     
    Last edited: Nov 15, 2008
  4. Jadlak

    Jadlak Member

    Joined:
    May 25, 2002
    Messages:
    88
    Location:
    Brisbane, 4116
    np, that's what we expected too ;)
     
  5. OP
    OP
    MrSmoke

    MrSmoke Member

    Joined:
    May 22, 2008
    Messages:
    2,368
    Location:
    NSW, Blue Mtns NizzleBiX
    rofl rofl my speeeeeeeling is gud :D
     

Share This Page

Advertisement: