[SOLVED] Fibre Modem and 2 Routers - Help Getting All On Same Network

Discussion in 'Networking, Telephony & Internet' started by schmoove, May 24, 2019.

  1. schmoove

    schmoove Member

    Joined:
    Oct 13, 2006
    Messages:
    757
    Location:
    Asia
    Hello all,
    I have a fibre modem and 2 wifi routers and need to get them chained together and cooperating.

    Network Equipment:
    a) ISP's fibre modem (4 port)
    b) iptime N2E wifi router (4 port)
    c) iptime A2400NS wifi router (4 port)

    Building Details:
    d) FTTH into cabinet in building lobby on ground floor
    e) RJ45 terminated cables in cabinet in building lobby on ground floor
    f) RJ45 terminated cables in cabinet in building lobby hardwired via cat6 into 1st floor cabinet in home hallway
    g) 4 lan ports in home's walls directly hardwired cat6 into cabinet in home hallway

    Computing devices:
    h) 3 desktop PCs connected via cat6 to wall mounted lan ports
    i) numerous mobile devices and laptops requiring wifi
    j) voLTE device (requires physical cat6 connection to internet)

    Project goals:
    k) all 4 in wall lan ports live
    l) wifi available on first floor
    m) all/any mobile and laptop devices can connect via wifi
    n) 3 desktop PCs have internet
    o) all devices both wired and wifi operating on same network to facilitate simple file sharing between all devices

    Project hurdles:
    p) ISP's fibre modem (4 port) pumps out four different IP addresses in separate ranges making network shares impossible
    q) A2400NS wifi router insists on being on a separate network range to N2E wifi router making network shares with wifi devices and one desktop PC impossible

    Goals achieved:
    k, l, m, n

    Goals pending:
    o) all devices both wired and wifi operating on same network to facilitate file sharing between all devices

    Current setup:
    [ground floor cabinet] FTTH > ISP's fibre modem > cat6 > iptime N2E wifi router > cat 6 to first floor cabinet
    [first floor cabinet] cat6 > 4 wall mounted lan ports
    [wall mounted lan ports]
    study 1 - desktop PC
    study 2 - desktop PC
    lounge 1 - A2400NS wifi router (item c) > cat6 to desktop PC and cat 6 to voLTE device
    lounge 2 - empty

    Current settings:
    N2E 192.168.0.1 - DHCP on - wifi off
    A2400NS 192.168.1.1 - DHCP off - wifi on

    Previous attempts:
    Somehow I managed to bodge this for a few months so it worked.
    A2400NS was assigned an ip of 192.168.0.99. It complained about this bitterly in the UI "ip must be in a different range" error message, but it worked anyway, as long as I set both routers to auto restart nightly.

    I had to move the router recently to improve wifi signal and I haven't been able to get it working again.

    Please help.
    Thanks.

    Edit: SOLVED
    I am an absolute f****** idiot.
    When I moved the A2400NS router (to get better wifi reception) I reconnected it and put the cable from the wall port into the ***wan*** port on the router. Previously it was in a ***lan*** port on the router.
    Hence why it did work before and it didn't work after due to my stupid brainfade moment.
    Thanks to your replies when you mentioned connecting into the lan port not the wan port it dawned on me after a few hours....oh yeah...that's right...the lan port you numpty!

    Brief summary of the solution.
    N2E router 192.168.0.1 DHCP on. Wifi off.
    A2400NS with lan cable from wall plugged into lan port.
    A2400NS manually set to 192.168.0.99 DHCP off and wifi on. (It has an option for AP mode but I didn't use it).
     
    Last edited: May 26, 2019
  2. Pugs

    Pugs Member

    Joined:
    Jan 20, 2008
    Messages:
    9,201
    Location:
    Redwood Park, SA
    You need to use wan by pass on the two secondary routers...

    Google wan bypass it will remove double nats...


    Or if you own... get dedicated WAP's installed ditch the old routers..less set up required easier to manage.... and use switches in locations if you only have single cables...
     
    Last edited: May 25, 2019
  3. evilasdeath

    evilasdeath Member

    Joined:
    Jul 24, 2004
    Messages:
    4,848
    dont know the devices, i dont think australian?

    but solution is the same for all routers just need to find the right options.

    Connect one routers WAN port to the ISP then connect one LAN port to the LAN port of the 2nd router.
    Configure your router on the same IP range like your trying to do, complaints about sharing ip are usually dhcp or other services that broadcast.


    on the 2nd router find options like AP only mode instead of gateway mode. and disable all services.
     
  4. Sir Didymus

    Sir Didymus Member

    Joined:
    Jun 28, 2001
    Messages:
    163
    If the A2400NS has a dedicated Access Point mode use that otherwise give it a static address on the 192.168.0.x range, turn off it's DHCP server and then connect the cable from the wall into one of it's LAN ports, not the WAN port. Disable NAT and any Firewall services on it if you can.
     
  5. OP
    OP
    schmoove

    schmoove Member

    Joined:
    Oct 13, 2006
    Messages:
    757
    Location:
    Asia
    Thanks for the replies gents.
    Will try and crack on with this tomorrow and report back.
    (USB stick file transfers are a waking nightmare)

    Edit: SOLVED
    I am an absolute f****** idiot.
    When I moved the A2400NS router (to get better wifi reception) I reconnected it and put the cable from the wall port into the ***wan*** port on the router. Previously it was in a ***lan*** port on the router.
    Hence why it did work before and it didn't work after due to my stupid brainfade moment.
    Thanks to your replies when you mentioned connecting into the lan port not the wan port it dawned on me after a few hours....oh yeah...that's right...the lan port you numpty!

    Brief summary of the solution.
    N2E router 192.168.0.1 DHCP on. Wifi off.
    A2400NS with lan cable from wall plugged into lan port.
    A2400NS manually set to 192.168.0.99 DHCP off and wifi on. (It has an option for AP mode but I didn't use it).
     
    Last edited: May 26, 2019
    Pugs likes this.

Share This Page

Advertisement: