Super Pi 32M 4Ghz efficiency thread

Discussion in 'Overclocking & Hardware' started by sskmercer, Mar 19, 2008.

  1. Jimba86

    Jimba86 Member

    Joined:
    Jul 13, 2011
    Messages:
    1,820
    Location:
    Brisbane 4179
    upped the FSB and cut down on my time!

    no mem tweaking (still trying to figure that out,im stumped on memory overclocking)

    old screeny so running single channel.

    Jimba86 - 13M 12.992 {E8500}, Ram @ 667 ~ 8-7-7-20, Gigabyte p45T Extreme
    [​IMG]
     
    Last edited: Jun 27, 2014
  2. headin2001

    headin2001 Member

    Joined:
    Apr 17, 2007
    Messages:
    3,216
    Location:
    Sunshine Coast
    Turn that voltage down dude. I can smell core2 from here.

    1.4v is ridiculous for 4ghz.
     
  3. Jimba86

    Jimba86 Member

    Joined:
    Jul 13, 2011
    Messages:
    1,820
    Location:
    Brisbane 4179
    I know, I did manage to lower it but gave up and switched out for the e8600.

    Better? :D

    Jimba86 - 13M 35.781 {E8600}, Ram @ 533 ~ 8-7-7-20, Gigabyte p45T Extreme

    [​IMG]

    mixed cellshock rams (blue and black)
     
  4. headin2001

    headin2001 Member

    Joined:
    Apr 17, 2007
    Messages:
    3,216
    Location:
    Sunshine Coast
    That's a better voltage.

    If you dare push 1.4v through that chip at 4ghz, I going to hunt you down and pull your head off through your arsehole!

    Now get going on the ram timings.
     
  5. zeropluszero

    zeropluszero Member

    Joined:
    Aug 6, 2008
    Messages:
    5,987
    Location:
    3132
    come now. i put 1.67 through my 2600K on water. live dangerously.
     
  6. OP
    OP
    sskmercer

    sskmercer Member

    Joined:
    May 5, 2003
    Messages:
    3,092
    Location:
    Brisbane, Sth Side
    Was that in a slush bucket, jebus 1.67 is nuts isn't it and degrading of the chip? I assume temps were high and why so high?
     
  7. zeropluszero

    zeropluszero Member

    Joined:
    Aug 6, 2008
    Messages:
    5,987
    Location:
    3132
    nope. 2x 360 rads, ambient.

    i dunno. i had a death wish. never degraded the chip that I know of, and shit, Im so mad I sold it. it was a beautiful piece of silicone.
     
  8. headin2001

    headin2001 Member

    Joined:
    Apr 17, 2007
    Messages:
    3,216
    Location:
    Sunshine Coast
    Just saying cause it was my old chip.
     
  9. newlife

    newlife Member

    Joined:
    Oct 20, 2012
    Messages:
    2,153
    Location:
    Adelaide, SA
    Newlife - 7M 21.954 {i7-4770K}, Ram @ 1400 ~ 9-12-12-14-1T, Z97X-SOC Force

    [​IMG]
     
  10. OP
    OP
    sskmercer

    sskmercer Member

    Joined:
    May 5, 2003
    Messages:
    3,092
    Location:
    Brisbane, Sth Side
    Nice time there New'.
     
  11. Bullants

    Bullants Member

    Joined:
    Aug 16, 2009
    Messages:
    1,661
    Location:
    Australia
    Some PSC on air and cpu on water,efficiency is still down about 400ms,still trying to sort my problem out.Is a lot worse when I run no ram disc

    [​IMG]
     
  12. youngpro

    youngpro Member

    Joined:
    Jun 18, 2006
    Messages:
    1,450
    man that cpuz skin looks heavy, looks like each instance takes 500mb of ram and is heavier than prime95 in loading
     
  13. Bullants

    Bullants Member

    Joined:
    Aug 16, 2009
    Messages:
    1,661
    Location:
    Australia
    Yeah mate they do look heavy ,think it would be touch ago opening 3-4 of these cpuz skins when whole system is on cold and on edge,system mite freeze opening to many of them :D
     
  14. Bullants

    Bullants Member

    Joined:
    Aug 16, 2009
    Messages:
    1,661
    Location:
    Australia
    Think ive got it sorted now,went little over on this one 4003.80 but efficiency is sorted,cpu water and memory air
    [​IMG]
     
  15. youngpro

    youngpro Member

    Joined:
    Jun 18, 2006
    Messages:
    1,450
    what was the problem mate?
     
  16. Bullants

    Bullants Member

    Joined:
    Aug 16, 2009
    Messages:
    1,661
    Location:
    Australia
    Hey,there was a few things but my main efficiency problem was running 2 cores,if i run 2 cores efficiency is bad and mouse lags 32M,turned off debug mode in maxmem think that helped but not sure on that one.My improvement over my Z87 time on air is mainly ram disc and cranking wazza bit more,not sure if this 2 core problem is a Z97 thing or my cpu

    here is the subs :thumbup:

    [​IMG]
     
  17. t8y

    t8y Member

    Joined:
    May 5, 2002
    Messages:
    4,197
    Location:
    SA, 5011
    awesome, knew it was just a matter of time.

    hopefully thats the issue i was running into, as the efficiency loss i was seeing before is the only thing holding me off buying back into z97 atm.

    might wait for other guys to try what you've done first though :)
     
  18. Bullants

    Bullants Member

    Joined:
    Aug 16, 2009
    Messages:
    1,661
    Location:
    Australia
    Haven't tested it yet but 2 core ht on mite be ok too
     
  19. Bullants

    Bullants Member

    Joined:
    Aug 16, 2009
    Messages:
    1,661
    Location:
    Australia
    For those thinking of trying cold memory's using dry ice or even a SS here is a quick example of what you can achieve with average PSC and temps only -25 as my SS is just a little danfose.No wazza just stability testing

    PSC 2200 Pis, only insulation im using for this is vas on the board,not quite pass
    When pushing the limits of imc rtls and iols don't always train correctly ,like when training this rtls and iol were 47-41 iols 7-5 something like that,so its just a matter of lower memory freq train rtls and iols low,lock them in and then raise memory freq.If I was using cold on cpu this would also help this cause and of course better memory's help as well
    I would also advice to insulate the dims slots not being used
    [​IMG]
    [​IMG]
    [​IMG]


    Also same setup -25 memory's cpu water testing dual channel freq,not fully optimized for freq
    [​IMG]
     
    Last edited: Jul 5, 2014
  20. Bullants

    Bullants Member

    Joined:
    Aug 16, 2009
    Messages:
    1,661
    Location:
    Australia
    Time for some Gigga Z97 OC Force PSC,same set up cpu on water and memory -25,little training and boots in no problem 2800Mhz 8-12-8,working on passing 32m now.This tells me a lot as I thought 2800Mhz PSC was imposable at any temps :thumbup:
    [​IMG]
     

Share This Page