[Team.AU]E8600@ 6.2GHz, EP45EXTREME, 1xGigabyte GTX280, Corsairs Dominators 3D Test

Discussion in 'Overclocking & Hardware' started by dinos22, Sep 17, 2008.

  1. dinos22

    dinos22 Member

    Joined:
    May 8, 2004
    Messages:
    12,329
    Hi guys

    I just thought i'd check if this E8600 chip i have here is any good. Looks like it's not too bad heh......6.2GHz benchmarks were pretty easy...drooping to 1.88v under load with temps around -120C (i still haven't found the real load cold bug but it went as low as -131C so looks promising)

    Test Configuration:
    Gigabyte EP45 EXTREME Motherboard
    (stock, no mods, needs a vcore mod bad because of droop heh)
    Intel Core2 Duo E8600 Q820A599
    2GB DDR2 PC10000 Corsair DOMINATORS
    1xGigabyte GTX280 Graphics Card
    620W Corsair PSU
    Stock heatsink on NB
    kingpin F1 Extreme Edition Solid copper CPU LN2 Pot
    Big mamma 35L LN2 Dewar
    160GB PATA
    Windows XP Pro 32bit SP3


    I haven't optimised the setup and RAM in particular as you can see...everything ran at auto settings....i've later tested PL10 which was fine but the setup was starting to go a bit shaky after 6 hours of messing around so i shut it down not to kill anything


    3DMARK01 - 108266 points

    [​IMG]


    3DMARK03 - 70892 points
    - realised later i forgot to OC the vRAM to the max lol

    [​IMG]



    3DMARK05 - 34098 points
    - realised later i forgot to OC the vRAM to the max lol

    http://service.futuremark.com/compare?3dm05=4491933

    [​IMG]



    AQUAMARK3 - 333248 points
    - setup was in the shaky stage here....had to even drop the CPU clocks to get stability heh
    poor result but i needed DDR3 and higher GPU clocks for some decent numbers....will try the EP45T-Extreme with AM3 i think

    [​IMG]
     
  2. Menthu_Rae

    Menthu_Rae Member

    Joined:
    Mar 19, 2002
    Messages:
    6,875
    Location:
    Northern Beaches, Sydney
    OK, so let's prove once and for all that those crazy people going on about CPU bottlenecks with high end single cards in 3DMark are wrong...?

    How much does your 3DMark06 score go up by running @ Stock speed vs 6.x GHz? :confused:

    Also, how long does the CPU last with nearly 1.9V? Is it basically a suicide run?
     
  3. ford ftw

    ford ftw Member

    Joined:
    Jun 25, 2008
    Messages:
    1,450
    Thats crazy, Why no 06 or vantage?
     
  4. OP
    OP
    dinos22

    dinos22 Member

    Joined:
    May 8, 2004
    Messages:
    12,329
    would be nice to have a 24/7 6.2Ghz chip like this hehehehe but bottlenecking will probably be more prominent in dual card setups. i guess it depends on your GPU and GPU clocks as well



    i did not run'06 or vantage on purpose because dual core CPUs are not good for it

    i have a Skulltrail system for that with dual QX9775 CPUs which i plan to bench on LN2 to get some killer scores....i am hoping to also bench with dual 4870X2 cards. i'd love to get close to or beat the current W.R. but that depends a lot on the CPUs and how they will clock on LN2
     
  5. dicko

    dicko Member

    Joined:
    Mar 5, 2003
    Messages:
    355
    Location:
    Far North Queensland
    dinos22 I wish I only knew 1/2 of what you have forgotten.:upset:
    Just want to say I learn so much by reading about things you and others do and how you do them.:thumbup:
    Now go and kick BUTT in the Gigabyte Overclocking Comp. :D
     
  6. decayed.cell

    decayed.cell Member

    Joined:
    Mar 8, 2005
    Messages:
    1,189
    Location:
    Melbourne
    lol... holy schmoke 6.2Ghz. E0 stepping must the the shizzle then
     
  7. OP
    OP
    dinos22

    dinos22 Member

    Joined:
    May 8, 2004
    Messages:
    12,329
    man its going to be crazy watching everyone hit it up big time in freestyle comp
    that's the second comp for which we bring our own gear. most contestants will run 4870X2 in Xfire with LN2 on cards and CPU

    that means there will be like 5-6 LN2 pots per rig
    man that's geek pr0n right there :D ehehehe
     
  8. tuchan

    tuchan Member

    Joined:
    Aug 23, 2006
    Messages:
    615
    Location:
    Adelaide
    Excellent work Dino's, keep at it mate!:thumbup:
     
  9. rg144

    rg144 Member

    Joined:
    Jun 28, 2001
    Messages:
    332
    Location:
    Melbourne
    fuck yeh. 6ghz of brains, silicon sex.
     
  10. Supachiefauto

    Supachiefauto Member

    Joined:
    Mar 24, 2008
    Messages:
    47
    Holy Mother.
     
  11. scottath

    scottath Member

    Joined:
    Aug 16, 2007
    Messages:
    2,574
    Location:
    Sydney
    WOW:eek:

    Any pictures of the setup :D Please:thumbup:
     
  12. OP
    OP
    dinos22

    dinos22 Member

    Joined:
    May 8, 2004
    Messages:
    12,329
    hi mate

    i haven't got any pics of this setup but they are all very similar so you can look through my old threads

    here is an old video of mine doing some quick LN2 benching to show ppl what i do during a session

     
  13. RAtSAcK

    RAtSAcK Member

    Joined:
    Feb 25, 2007
    Messages:
    2,366
    Location:
    Bundaberg, QLD
    +1. Dinos is awesome:thumbup::D
     
  14. Utetopia

    Utetopia Member

    Joined:
    Jun 18, 2004
    Messages:
    2,647
    Location:
    BNE/TWMBA
    where's the spout for the plastic cup! What happens if you spill some on the mobo? :Pirate:
     
  15. gumble85

    gumble85 Member

    Joined:
    Nov 25, 2004
    Messages:
    4,309
    Location:
    Western Sydney regional
    Your a mad mutha, your bloody Mad. Mwhahahahahahahahaha! :p

    Keep it up mate. :)
     
  16. ir0nhide

    ir0nhide Member

    Joined:
    Oct 24, 2003
    Messages:
    4,098
    Location:
    Adelaide
    You crazy mofo, keep pushing the envelope! :thumbup:
     
  17. tuchan

    tuchan Member

    Joined:
    Aug 23, 2006
    Messages:
    615
    Location:
    Adelaide
    Dinos how is this board treating you whilst cold, any issues? What BIOS are you running?
     
  18. OP
    OP
    dinos22

    dinos22 Member

    Joined:
    May 8, 2004
    Messages:
    12,329
    i had a cold boot bug at -76C EEEEK

    and i had trouble booting below 600FSB for some odd reason so i had to boot at 600*10 with -76C on CPU :shock: :D

    otherwise operating bug i did not find and i went down to -130C
     
  19. mitsimonsta

    mitsimonsta Member

    Joined:
    Aug 21, 2006
    Messages:
    10,993
    Location:
    2161 / 2060
    Loving your work Dinos... as always. Give that Silicon lots of curry. :thumbup:
    How's that EP45-Extreme going? Looks to be handling things well.

    Best of luck at the comp. I know you will represent us proudly, and we will be proud of your results.
     
  20. OP
    OP
    dinos22

    dinos22 Member

    Joined:
    May 8, 2004
    Messages:
    12,329
    nothing
    it just evaporates
    but if you do it too often the temp changes on the board can cause sweating from condensation and THAT is no good heheh
     

Share This Page