The Beginning

Discussion in 'Extreme and Water Cooling' started by C-BuZz, Jun 21, 2005.

  1. OP
    OP
    C-BuZz

    C-BuZz Member

    Joined:
    Jan 24, 2002
    Messages:
    5,122
    Location:
    Melb, East
  2. OP
    OP
    C-BuZz

    C-BuZz Member

    Joined:
    Jan 24, 2002
    Messages:
    5,122
    Location:
    Melb, East
  3. tuchan

    tuchan Member

    Joined:
    Aug 23, 2006
    Messages:
    615
    Location:
    Adelaide
    Wacked some gauges on Pro's little cooler and did some tuning. Managed to pull the load down by about 5C on a i5 860 or 870 (unsure) at a mere 3600MHz about 1.25Vcore. We put another fan on the condenser so push pull which also helped instantly. So much for the quiet cooler mate:lol::thumbup:.

    With as much gas as it had it was still not flooding back with no load at all and the compressor was starting to freeze up at the suction line. In the summer with a humid day I guess it would be far worse than what it was doing today.

    Was going to keep pulling gas out but was having issues getting the gauges hooked up on the high side, dunno what was going on there:confused: Not to mention the gas was out on the ute and not inside with us:cool:.

    All in all, nice little build that is running great for the given load. Top job C-BuZz:).

    Had a sniff, what gas is in there mate?

    James if it needs any more tweaking give me a yell and we can take a look at it. Might need more gas when loaded up with more heat, see how it goes.
     
  4. OP
    OP
    C-BuZz

    C-BuZz Member

    Joined:
    Jan 24, 2002
    Messages:
    5,122
    Location:
    Melb, East
    Heya mate,

    Running R290 :thumbup: So was the compressor freezing where the suction meets the compressor with a load on? Or was it freezing with no load?

    What were the running lowside loaded pressure at? It's a bit tricky to hook up the high side, you really need to cram your hand in there :lol:

    Your releasing through the high side right :shock:?

    What are load/idle core temps & evap temps?

    C-BuZz
     
  5. Team.AU

    Team.AU Member

    Joined:
    Oct 21, 2007
    Messages:
    251
    well coretemp is useless figures read like -111 degrees and stuff lol

    but idle its -42 and load its -30

    with 1.27v and 3600mhz on quad core 860 cpu..

    so its going real nice imo...

    yeah releasing via the high side, thats a bit of a thrill, sounds like youve blown a car tyre, scared the shit out of my first time
     
  6. OP
    OP
    C-BuZz

    C-BuZz Member

    Joined:
    Jan 24, 2002
    Messages:
    5,122
    Location:
    Melb, East
    Ha ha, yeah it is exactly like that. Gotta watch out for freezing your fingers to ! Done that a few times, doesn't really hurt just give's you a bit of a scare.

    I think there's more left in the tank & she's going to require a bit of finetuning :thumbup: Just like a new gf, you have to get to know her :lol:

    C-BuZz
     
  7. Team.AU

    Team.AU Member

    Joined:
    Oct 21, 2007
    Messages:
    251
    this morning im using it on e8500 and its slightly cooler and its idling in windows at -50

    not bad ;)
     
  8. tuchan

    tuchan Member

    Joined:
    Aug 23, 2006
    Messages:
    615
    Location:
    Adelaide
    Nice, -50 with the dual core hey, ambient would be up as it is getting warmer too.

    I think we must have it pretty darn close mate.

    I was thinking it may have been r290 in there:thumbup::D. We were having a sniff but could not really tell as the oil was very strong on the nose.

    I could not get the high side hose on the valve to make it press down for some reason, low side was fine. Either it was real tight and needed to be done up even further or there is something wrong with the hose. I did try 3 hoses but:confused: maybe I just needed a few cold bottles of courage gravy:D

    The low side was a little weird as the gauge would not pull down into the green at all, it did come close but not close enough. Who cares she is running pretty sweet at the moment. We can always tinker with it again.

    James if you do decide to pull more gas out of it I have pleeeeeeeeenty of r290 here:lol::thumbup:.

    What does the evap get down to when there is no load at all, computer switched off?

    I also have this killer fan here if you are keen for it mate.
     
  9. Team.AU

    Team.AU Member

    Joined:
    Oct 21, 2007
    Messages:
    251
    thanks for the fan offer, its loud enough for me as it is lol..

    im fairly happy with it for now, i might have a play around later... right now -40/-50 idle is what i am wanting... and i only connect that 100CFM when i need it which isnt most of the time...
     
  10. OP
    OP
    C-BuZz

    C-BuZz Member

    Joined:
    Jan 24, 2002
    Messages:
    5,122
    Location:
    Melb, East
    Let see some bench results on that bad boy ! :)

    C-BuZz
     
  11. tuchan

    tuchan Member

    Joined:
    Aug 23, 2006
    Messages:
    615
    Location:
    Adelaide
    Indeed!:thumbup:
     
  12. OP
    OP
    C-BuZz

    C-BuZz Member

    Joined:
    Jan 24, 2002
    Messages:
    5,122
    Location:
    Melb, East
  13. ShaneHm2

    ShaneHm2 Member

    Joined:
    Jan 29, 2002
    Messages:
    3,567
    That looks nice and clean C-BuZz
     
  14. OP
    OP
    C-BuZz

    C-BuZz Member

    Joined:
    Jan 24, 2002
    Messages:
    5,122
    Location:
    Melb, East
    Cheers, doesn't look to bad from this side view. I ran out of spray paint & didn't even make it to the far side of the case :lol:

    C-BuZz
     
  15. Team.AU

    Team.AU Member

    Joined:
    Oct 21, 2007
    Messages:
    251
    i think it looks good, so buzz your doing a 24/7 phase unit are you? or will you bench in your case?
     
  16. OP
    OP
    C-BuZz

    C-BuZz Member

    Joined:
    Jan 24, 2002
    Messages:
    5,122
    Location:
    Melb, East
    Tx, I won't be running it 24/7. I just wanted somthing quiet to slap on my system when I feel the need for some hardcore benching without bursting my eardrums :lol:

    It's running really well at the moment, hopefully give it a run in the next week or two if I got time. Yes, benching in my case so I can hook it up for lans :D

    Going to be using my modified Corsair Aqua for everyday use, & phase for benching/lans.

    C-BuZz
     
  17. OP
    OP
    C-BuZz

    C-BuZz Member

    Joined:
    Jan 24, 2002
    Messages:
    5,122
    Location:
    Melb, East
  18. edzknows

    edzknows Member

    Joined:
    Jun 22, 2009
    Messages:
    513
    Location:
    Sydney 2756
    haha thats awesome. A PC that cools your room instead of heats it up, great for summer =)
     
  19. OP
    OP
    C-BuZz

    C-BuZz Member

    Joined:
    Jan 24, 2002
    Messages:
    5,122
    Location:
    Melb, East
    Thread revival! Next mission is to phase a GTX580.

    After scrounging around the garage/back yard for about an hour I've found all my old phase change gear (most of it under scrap metal sitting in the rain :lol:) & enough parts to slap a system together :lol:
    [​IMG]

    Hmm, which condensor....
    [​IMG]
     
  20. Creekin

    Creekin (Taking a Break)

    Joined:
    Jun 21, 2003
    Messages:
    10,109
    holy thread necro batman! :shock:

    is that a copper slug on the bench??
    the big one :thumbup:
     

Share This Page

Advertisement: