To John gatt a via/asus issue

Discussion in 'Other CPUs and chipsets' started by Peacekeeper, Jul 14, 2001.

  1. Peacekeeper

    Peacekeeper Member

    Joined:
    Jun 27, 2001
    Messages:
    489
    Location:
    Brisbane, QLD, Australia
    Asus changed their recommended adapter from the s370-133 to the s370-dl on this site for teh p3v4x and p3v133

    http://www.asus.com.tw/products/techref/Cpu/p31g133.html

    http://www.asuscom.de/support/techmain/FAQ/mobo_cpu/faq089_S370_SLOT_I.htm

    they clearly say in last site if you speak german or translate it that the -133 is NOT to be used with the via chipset.

    John have you any idea? Asus when asked twice ignored me and I am one of their PC Doctors whatever that is worth.

    I used the -133 with a p3-667 on the p3v4x without issue. I understand the -dl is the -133 replacement but why the thou shall not use the -133 adapter statement?

    any enlightenment will be helpful
    Tony :confused:
     
    Last edited: Jul 14, 2001
  2. John Gatt VIA

    John Gatt VIA Member

    Joined:
    Jun 26, 2001
    Messages:
    19
    Location:
    Australia
    Hay Peacekeeper,

    I emailed Asus to find out why they did this and they don’t seem to know as I got the same reply as you!

    and sorry I don't have a clue as to why.
     
  3. OP
    OP
    Peacekeeper

    Peacekeeper Member

    Joined:
    Jun 27, 2001
    Messages:
    489
    Location:
    Brisbane, QLD, Australia
    Thanks for taking the time to check they are just finicky I suppose.
    Tony

    At least they replied to you that is a first

    :mad: ;)
     

Share This Page

Advertisement: