[Troubleshooting] Creative Soundblaster ZX static/overpowering bass problems.

Discussion in 'PC Audio' started by Archi., May 17, 2015.

  1. Archi.

    Archi. Member

    Joined:
    Apr 28, 2014
    Messages:
    12
    Hey all,

    Was wondering if people smarter than me could quickly overview my problem before I go down the warranty/repairs path, just in case I've overlooked something.

    Source media & other outputs work fine, I believe it is something to do with the soundcard.
    I've done 'the usual' inc rebooting, restarting services & re-installing entire driver/software suites as well as re-seating the PCIe soundcard although nothing appears to have fixed it. It was all working perfectly 24hrs ago :(

    There is basically a static & 'glitchy' sound on all outputs from the PC, ranging from generic system sounds to music.
    Here is a video of the problem. (headphone user volume warning). Everything sounds awful and as if there is a .1-.2 second gap between all audio output. Not to mention the mid/high range is non-existent & there is an overpowering/boomy bass.

    The first part of the video is supposed to sound like this: still searching for a clip on youtube which has it
    The second part of the video is a song which is supposed to sound like this: https://soundcloud.com/erasedtapes/nils-frahm-for

    The PC is grounded, nothing is touching the SPU. Checked all cables, area is adequately cooled.

    There is no EQ, SmartVolume or any sort of software filter turned on.


    Part list;
    Was purchased from MWave on 14/10/2014, I'm assuming this type of stuff is under warranty? Or do I have to cop it on the chin & buy a replacement?
     
  2. lithos

    lithos Member

    Joined:
    Oct 2, 2010
    Messages:
    6,532
    You're still good for warranty. Twelve months is enshrined in Aussie consumer law.

    You don't, by any chance, have any of the Battlefields installed?
     
  3. OP
    OP
    Archi.

    Archi. Member

    Joined:
    Apr 28, 2014
    Messages:
    12
    Thanks for your help although it was a faulty card. Got a replacement for free through warranty :)

    Sorry for bumping the thread, I'm just updating it in case people experience the same problem & come here through google.
     
  4. lithos

    lithos Member

    Joined:
    Oct 2, 2010
    Messages:
    6,532
    Thanks.

    FYI, what I was getting at was that the voice chat program BF uses, ESN Sonar, decides to take over certain parts of the sound chain and boost it to distortion.
     

Share This Page

Advertisement: