Vmware Fusion 1.1 accelerated graphics

Discussion in 'Apple Desktop Hardware/Software' started by almghty, Nov 17, 2007.

  1. almghty

    almghty Member

    Jun 28, 2001
    Has anyone tried the Vmware fusion at all?

    I have been trialling it and although most things appear to work, even through the directx 9.0 api.

    What I havent been able to get working is to see real games working. It has a list of known working games but none are in my list.

    I began by borrowing my friends Age of mythology because I thought Directx 8.1, it should work. But I was proved wrong. Theres some check in there where it sees that the virtual vmware graphics adapter is not worthy.

    Again I tried with Swat4, it seemed to kinda work but alot of flickering.

    So my question to others who have tried, is there something I have forgotten to do besides tick the check box that says "Accelerated 3D .." on the settings for my virtual machine.

    If it weren't for the adapter check, Age of Mythology should have worked.

    Not really intending it to do gaming in vmware fusion but it would be nice to develop in visual studio and trust in my directx results (in a virtual machine).
  2. Crystallin

    Crystallin Member

    Jun 27, 2004
    All games that I've tried under Fusion have worked (ie. no error messages), but most have quite bad graphical errors.

    The only games that really work properly are the ones that VMWare specifically list like GTA3 - other games are quite unplayable due to corrupted textures, flickering, etc.

    Fusion's DirectX support is only "experimental", it's not really something that you can use as a serious Windows replacement.

Share This Page