What amp/dac & headphones/speakers are you using?

Discussion in 'PC Audio' started by ajkun, Jan 20, 2012.

  1. eastley

    eastley Member

    Joined:
    Jul 2, 2004
    Messages:
    1,872
    WHat about the Aune X1S Pro DAC?
     
  2. Matthew kane

    Matthew kane Member

    Joined:
    Jan 27, 2014
    Messages:
    2,215
    Location:
    Melbourne
  3. aokman

    aokman Member

    Joined:
    Jul 12, 2001
    Messages:
    12,592
    Location:
    Melbourne
    Full heritage setup :D Zeos is a bad influence!

    [​IMG] [​IMG]
     
    ChinoPD likes this.
  4. Matthew kane

    Matthew kane Member

    Joined:
    Jan 27, 2014
    Messages:
    2,215
    Location:
    Melbourne
    Interesting look headphones. Real wood?
     
  5. aokman

    aokman Member

    Joined:
    Jul 12, 2001
    Messages:
    12,592
    Location:
    Melbourne
    Oh yes, wood oak, stainless steel, brass, aluminium, leather. The most beautiful headphones I have ever seen and that is before we get to the sound :) just unboxing them is an experience in itself.

     
  6. Bourke

    Bourke Member

    Joined:
    Jun 29, 2017
    Messages:
    368
    purdy :thumbup:
    I did try to find some, prices were at bit high, $1200 odd for a baby ZMF.
    Construction and Presentation box is top notch, they might need some port holes drilled though.

    If you have a different amp let us know if any diff sound wise, when you get a Factory combo, sometimes they work, sometimes not.
    On reviews they rate 90%, recessed mids and peaky top end but otherwise very nice, laid back sound.
     
  7. aokman

    aokman Member

    Joined:
    Jul 12, 2001
    Messages:
    12,592
    Location:
    Melbourne
    I have an Roland Octocapture that I use for most studio stuff which is very well built, I will definitely trial them with it :)

    First impressions are that the detail is astonishing, I can hear all the background details in recordings that I have never heard before. Bass is tight is well controlled, not bass cannons but can deliver when needed. Sound stage is wide but not expansive. I am letting them run in for a week before giving them a proper review and also want to find a nice balanced cable for them.

    As you said the build of the headphones is impeccable, not a single flaw in build material choice. The stand is meh and could have been left out, I am going to open up the amp and take a peek inside as it uses a 5W power supply at 4A which is 20W consumption, quite a bit.

    They are on "special" at the moment for about $1590 locally.
     
  8. Benno1988

    Benno1988 Member

    Joined:
    Oct 30, 2007
    Messages:
    5,012
    Location:
    Brisbane
    Just stuck Brainwavz Micro Suede Memory Foam XL pads on my MMX300 II (DT770 with Mic). Yet to test. Pads are huge and comfy, hope they don't change sound much.

    Edit: Have now tried. They are huge. But pretty comfy. Sound basically same of you position them on head properly.
     
    Last edited: Jun 22, 2019
  9. DivHunter

    DivHunter Member

    Joined:
    May 31, 2005
    Messages:
    3,131
    Location:
    Melbourne
    After having a third pair of HE-4XX and them having the exact same fault I pulled the two pairs I have apart to make one working set from the two right cups. So much better.

    Elaborating on this for anyone that wants a working set rather than the rubbish they are sending out.

    If you have a driver making a crinkle/crackling sound when air pressure changes it is not a thing you should be modifying around, it is a manufacturing fault. Get a warranty claim in, they send you a new pair and if they work without this fault, good for you, more likely they will have the same fault but all pairs I have tried they only have a faulty left. To make one working set pop the cap off where the stirrup connects to the band, it is only hot glued on. Unscrew the adjuster and swap the working side of one pair with the dodgy side of the other and send the busted pair back. :thumbup:
     
    Last edited: Jun 24, 2019
  10. Bourke

    Bourke Member

    Joined:
    Jun 29, 2017
    Messages:
    368
    Your item has been posted.........

    Hey DIV, new out of the box my ANANDA has a "ants walking on ali-foil" sound to it in the left driver, changed cables to my ELEAR one and sound went away alot, but months later it's back only if run hard and long, when the sound is black it's really there but under normal listening it's no bother, thinking its the membrane or dust.
     
  11. DivHunter

    DivHunter Member

    Joined:
    May 31, 2005
    Messages:
    3,131
    Location:
    Melbourne
    Those have the newer ultra thin membranes?

    On the HE-4XX unplugged you can hear a massive difference if you push the driver slightly against your head, even just putting them on. You either feel the pressure change and no noise or you can hear it crackle.

    It's been reported over and over for years but Drop / Hifiman obviously aren't getting enough sent back for the fault so I put it in my review on Drop. It's a joke really, it takes under 10 seconds to check for the fault but I guess they would rather ship multiple pairs around the world instead of finding out all their HE-4XX are busted.
     
  12. Matthew kane

    Matthew kane Member

    Joined:
    Jan 27, 2014
    Messages:
    2,215
    Location:
    Melbourne
    Hifiman and Massdrop products quality hasn't been stellar over the past years, especially Hifiman which has been on the decline.
     
  13. Bourke

    Bourke Member

    Joined:
    Jun 29, 2017
    Messages:
    368

    Click to view full size!


    Plugged in my Ananda, a day after using, right driver dead..:p:eek::confused:
    Didn't drive them that hard I guess, used at around 250ohm levels on power amp, can't pull them apart coz they glued together, first HP to die.
    Let's see how Hifiman Warranty goes...:lol::lol::lol:
     
  14. Matthew kane

    Matthew kane Member

    Joined:
    Jan 27, 2014
    Messages:
    2,215
    Location:
    Melbourne
    Thats really shit. Did you buy the Ananda used or brand new?
     
  15. Bourke

    Bourke Member

    Joined:
    Jun 29, 2017
    Messages:
    368
    Brand new from HF Ebay store, direct from China, seemed a little "demo'd" but otherwise solid.
    I took the wrap off the headband and other than squashed earpad, they present as new, no scratches or dents.
    Haven't broke anything else, could be just a trace or solder but can't to get it, have to rip off earpad glue.
    Prob around 250-300hrs on them, them and ELEAR has most hours and then maybe SR-507 or SR-007.

    Best case they give me a new pair(coz they don't sell well) or replace drivers with AYRA drivers or replace with AYRA coz i'm such a nice guy.
     
  16. Matthew kane

    Matthew kane Member

    Joined:
    Jan 27, 2014
    Messages:
    2,215
    Location:
    Melbourne
    Any extra costs involved with replacement upgrade drivers?
     
  17. Bourke

    Bourke Member

    Joined:
    Jun 29, 2017
    Messages:
    368
    Nah I was jus spitballing, they did reply on Ebay and said send to HFM support for more info.
    ARYA is closest to ANANDA so who knows, maybe i'll jus be another jaded customer or they do right, can barely be bothered tbh but yeah lets play the RMA game.
    I found the buy date, 10/6/18...LOL
    I still have a HEK on hand with 5hrs on them, sound better too, have unpack'em though...chore..;)

    I run a 3m extension cable off the amp, plug unplug whatever HP, 90% of the time I unplug HP then turn off amp, to avoid amp discharge damage.
    Before a session, I turn on music half volume and run a couple songs to warm up, I do that all the time...Never ever cold HP's and loud music...90% of time volume at 80-85db
     
  18. Robbster

    Robbster Member

    Joined:
    Jul 30, 2006
    Messages:
    12
    I have a NAD M51 DAC (via usb form computer) feeding a Violectric V90 amp. Using Sennheiser HD 800 headphones.
     
  19. ChinoPD

    ChinoPD Member

    Joined:
    Feb 14, 2003
    Messages:
    11,381
    Location:
    Canberra
    Just ordered one of these:
     
  20. Kookooburra

    Kookooburra Member

    Joined:
    Jul 26, 2004
    Messages:
    4,576
    Location:
    Brisbane
    What's best these days,$250 motherboard +$120 sound card or $450-$550 mobo with their built in premium solutions?
     

Share This Page

Advertisement: