Win2k and VIA IDE

Discussion in 'Other CPUs and chipsets' started by Kurt, Jun 27, 2001.

  1. Kurt

    Kurt Member

    Joined:
    Jun 27, 2001
    Messages:
    802
    Location:
    Canberra
    Dunno if this is the right place for this but I guess someone will move it if it isn't :)
    I have a DFI mobo (socket 7 - MVP3) and ran Win2k on it for a while. I managed to kill W2k and went back to Win98 out of frustration.
    I recently decided to give W2k another run, only to find it won't install, says there are no storage devices or my IDE controllers are incompatible.
    Funny thing is it tells me this after booting from said nonexistant devices. Could it be the newer 4 in 1 that I'm using now? I have only tried installing over my Win98 install, coz I don't want to format.
    Any help would be appreciated.
     
  2. William

    William Member

    Joined:
    Jun 27, 2001
    Messages:
    1,407
    Location:
    Melbourne
    i got the same sort of thing when I tried to disable the ide drivers in win2k :)
    Try flash upgrading bios?
     
  3. daffy

    daffy Member

    Joined:
    Jun 29, 2001
    Messages:
    1,280
    Location:
    Brisbane
    2k is specific in its requirements for upgrading, there is a tool on the cd for generating an upgrade report only which will tell u of potential problems, Winnt32/checkupgradeonly. ITS no walk in the park compared 2 98, after u install the file 2 check errors is at \Windir\setuperr.log which will tell u all the errors reported during the install. I could go on but it'd bore u .
     
  4. OP
    OP
    Kurt

    Kurt Member

    Joined:
    Jun 27, 2001
    Messages:
    802
    Location:
    Canberra
    I ran "Winnt32 /checkupgradeonly" it didn't find a problem with my IDE controller but when I run setup it still tells me I have no mass storage devices and stops :confused:
     

Share This Page

Advertisement: