Windows 10 Lock Screen Monitor Timeout

Discussion in 'Troubleshooting Help' started by ausduckz, Apr 16, 2018 at 9:41 AM.

  1. ausduckz

    ausduckz Member

    Joined:
    Oct 27, 2009
    Messages:
    166
    Location:
    3690
    Hi all,

    I have a very strange and annoying problem.

    I Windows Key+L to lock my PC whenever I leave the house or go to work etc, and soon after locking the PC (about a minute), the monitors would usually turn themselves off/go to sleep.

    Now, for the last few days, I've noticed that the monitors are staying on all the time, and never going to sleep, which is very annoying.

    I haven't changed any settings or done anything that I'm aware of that would have affected this.

    Any ideas on how to rectify this issue, so that the screens turn off/go to sleep soon after locking the PC?

    Thanks.
     
  2. trackhappy

    trackhappy Member

    Joined:
    Dec 29, 2009
    Messages:
    2,355
    Location:
    Caboolture, QLD, 4510
    Tried resetting your power settings? Something is keeping them awake, it could be a setting going haywire, or it could even be a dirty mouse. The slightest detection of "movement" in most modern mice - especially gaming mice, is enough to wake the monitors up. If the mouse moves so much as a single pixel, it'll wake the computer up. This actually gives me the absolute willies because it means that if I sleep my laptop to stick it in my bag or whatnot, and pick the mouse up to turn it off, it'll wake the damn computer up again. (Even though it's Bluetooth? I think it's kinda cool that Bluetooth stays on when the computer is asleep, actually, but I digress.) So I have to remember to turn the mouse off *first*, then the laptop.

    Those are the first two things I'd check. Rogue/phantom (for want of a better word) inputs, and reset the power settings in classic control panel.

    Hope this helps! Let us know how you go.
     
  3. OP
    OP
    ausduckz

    ausduckz Member

    Joined:
    Oct 27, 2009
    Messages:
    166
    Location:
    3690
    [​IMG]

    I feel like a complete idiot... :shock:

    Thanks for your suggestions regarding the mouse and rogue inputs etc. I hadn't restarted my PC since testing several different mice. Restarted and it is working as intended now.
     

Share This Page