Windows Updates Thread - April 2019 - In Your Computer - Breaking your Sophos

Discussion in 'Business & Enterprise Computing' started by PabloEscobar, Dec 11, 2014.

  1. Doc-of-FC

    Doc-of-FC Member

    Joined:
    Aug 30, 2001
    Messages:
    3,307
    Location:
    Canberra
    Indeed, as highlighted in the comments:
     
  2. bcann

    bcann Member

    Joined:
    Feb 26, 2006
    Messages:
    5,626
    Location:
    NSW
    i know not a lot of folk run exchange 2013, but did anyone see mail flow rules just suddenly stop working after the last bunch of patches? We have one to just prepend a disclaimer for outside emails coming in to stop the muppets from clicking/opening everything and stop and think first (not likely), and after the last bunch of patches, the rule is still there, still enabled, but not doing squat. so i recreated it, and bingo it worked, which is weird as to why it stopped working in the first place.
     
  3. OP
    OP
    PabloEscobar

    PabloEscobar Member

    Joined:
    Jan 28, 2008
    Messages:
    13,270
  4. bcann

    bcann Member

    Joined:
    Feb 26, 2006
    Messages:
    5,626
    Location:
    NSW
    Windows 10, 1903 just dropped to GA, will take it for a spin and see how she runs.

    Damnit, trend WFBS 10 isn't compatible yet, will have to wait till a patch comes out as its my daily driver and i just can't nuke the AV...
     
    Last edited: May 22, 2019
  5. bcann

    bcann Member

    Joined:
    Feb 26, 2006
    Messages:
    5,626
    Location:
    NSW
    can anyone who is running a 2012 RDS server with outlook 2016 check if search in outlook just got borked with the latest updates? I can't search across the whole RDS box and when i try to re-add/look in outlook search i get a mapi16:// instead of outlook
     
  6. power

    power Member

    Joined:
    Apr 20, 2002
    Messages:
    58,359
    Location:
    brisbane
    keen to know, this is my config and we haven't applied the updates yet.
     
  7. bcann

    bcann Member

    Joined:
    Feb 26, 2006
    Messages:
    5,626
    Location:
    NSW
    Just having a look and i can't see any patches that seem to directly relate to outlook... and mr google isn't showing me much at this moment in time... so if it is patch related this will be fun
     
  8. power

    power Member

    Joined:
    Apr 20, 2002
    Messages:
    58,359
    Location:
    brisbane
    our last updates were 30-06, current ones available are.

    upload_2019-7-15_10-42-13.png
     
  9. bcann

    bcann Member

    Joined:
    Feb 26, 2006
    Messages:
    5,626
    Location:
    NSW
    Thanks,

    Will have to wait till tonight until i can remove and reboot this patch.
     
  10. bcann

    bcann Member

    Joined:
    Feb 26, 2006
    Messages:
    5,626
    Location:
    NSW
    Ok appears to be server based on the actual exchange server...

    The indexing of mailbox database Active Staff encountered an unexpected exception. Error details: Microsoft.Exchange.Search.Core.Abstraction.OperationFailedException: The component operation has failed. ---> Microsoft.Exchange.Search.Core.Abstraction.OperationFailedException: The component operation has failed. ---> System.ServiceModel.EndpointNotFoundException: Could not connect to net.tcp://localhost:3847/. The connection attempt lasted for a time span of 00:00:02.0625164. TCP error code 10061: No connection could be made because the target machine actively refused it 127.0.0.1:3847. ---> System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it 127.0.0.1:3847
    at System.Net.Sockets.Socket.InternalEndConnect(IAsyncResult asyncResult)
    at System.Net.Sockets.Socket.EndConnect(IAsyncResult asyncResult)
    at System.ServiceModel.Channels.SocketConnectionInitiator.ConnectAsyncResult.OnConnect(IAsyncResult result)
    --- End of inner exception stack trace ---
     
  11. bcann

    bcann Member

    Joined:
    Feb 26, 2006
    Messages:
    5,626
    Location:
    NSW
    ok so a restart of the microsoft exchange search host controller and microsoft exchange search and waiting a few minutes seems to have sorted it.... No idea what caused it and it *May* not be update related. *shrugs shoulders*
     
    power likes this.

Share This Page

Advertisement: